3/3/2020

Verbinding met oude smb-server

Filed under: — cybrarian @ 3:38 pm

Probleem bij een desktop update naar openSUSE 15.1: de mount van een netwerkdrive werkte niet meer.

Foutmelding: iets van directory bestaat niet zonder aanduiding of het een directory bij de client of bij de server betreft.

Oplossing: na totaal willekeurig tips proberen heeft het verwijzen naar een oudere versie in het commando het script terug doen werken:

sudo mount -t cifs -o rw,vers=1.0,uid=joske,username=joske,password=soske //server.domain.local/joske /home/joske/lokalemap/

Voor wie er iets aan heeft… de server had samba 3.0.28.

Reacties zijn gesloten.

Powered by WordPress