24/3/2021

OpenSUSE Leap 15.2 media codecs

Filed under: — cybrarian @ 10:30 am

Sommige media spelen niet in een nieuwe installatie van openSUSE Leap 15.2 (en mogelijk ook niet meer na een upgrade waarbij repositories aangepast werden).
Soms is bv de bestaande packman omgezet naar “15.2”, maar niet aktief of niet meer juist.

Gemakkelijkste is waarschijnlijk via Yast de “community repositories” bij te installeren, kies packman en bevestig het toevoegen.

Ik zie bv het verschil tussen:
URL: http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_15.2/
URL: http://packman.inode.at/suse/openSUSE_Leap_15.2/

In mijn geval was de bovenste de nieuwe, de onderste de oude.

Selecteer dan een paar codecs in software installatie, zoek naar mp4 en h.264.

Als ze al aanwezig zijn, kies dan “update”, zodat ze van repository veranderen van opensuse naar packman (daar komt een vraag of keuze voor tijdens installeren/updaten van de paketten).

bv libxmp4 is aanwezig van openSUSE Leap, kies update, er komen een paar automatische wijzigingen bij,

Zie ook https://en.opensuse.org/SDB:Firefox_MP4/H.264_Video_Support

Chromium
In pakketbeheer:
chromium-ffmpeg-extra – Extra ffmpeg codecs voor browsers gebaseerd op Chromium

Reacties zijn gesloten.

Powered by WordPress